<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Candace Rojo Keyes,Patrick Paschall,Donald Trump,Rushern Baker III,Jake Rollow,Hyattsville City Council,sanctuary city,CASA,La Clinica del Pueblo,Alicia Wilson,Prince George's County,Hyattsville,ICE" />
  <meta name="title" content="Hyattsville council members defy Trump, file sanctuary city bill" />
  <meta name="author" content="Candace Rojo Keyes" />
  <meta property="og:url" content="http://www.thesentinel.com/pgs/index.php?option=com_k2&amp;view=item&amp;id=3379:hyattsville-council-members-defy-trump-file-sanctuary-city-bill&amp;Itemid=766" />
  <meta property="og:title" content="Hyattsville council members defy Trump, file sanctuary city bill" />
  <meta property="og:type" content="article" />
  <meta property="og:description" content="HYATTSVILLE – Just one day after President Donald Trump signed an executive order including language against “sanctuary jurisdictions,” the majority o..." />
  <meta name="description" content="HYATTSVILLE – Just one day after President Donald Trump signed an executive order including language against “sanctuary jurisdictions,” the majority o..." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Hyattsville council members defy Trump, file sanctuary city bill</title>
  <link href="http://www.thesentinel.com/pgs/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.thesentinel.com/pgs/index.php?option=com_search&amp;view=item&amp;id=3379:hyattsville-council-members-defy-trump-file-sanctuary-city-bill&amp;Itemid=766&amp;format=opensearch" rel="search" title="Search Prince George's Sentinel" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/pgs/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/pgs/templates/gk_gamenews/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/pgs/components/com_rsform/assets/calendar/calendar.css" type="text/css" />
  <link rel="stylesheet" href="/pgs/components/com_rsform/assets/css/front.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/override.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thesentinel.com/pgs/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 185px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
/* tablet/mobile suffixes */
.notablet {
    display: block;
}
.nomobile {
    display: block;
}
gkTopBar ul li { /* to fit extra menu item */
	padding: 0 13px;
}#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 185px; }
#menu749 > div,
#menu749 > div > .childcontent-inner { width: 185px; }
#menu758 > div,
#menu758 > div > .childcontent-inner { width: 185px; }

  </style>
  <script src="/pgs/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/pgs/media/system/js/core.js" type="text/javascript"></script>
  <script src="/pgs/media/system/js/modal.js" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
  <script src="/pgs/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/pgs/" type="text/javascript"></script>
  <script src="/pgs/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
  <script src="/pgs/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.thesentinel.com/pgs/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.thesentinel.com/pgs/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="//pittpostgazette-d.openx.net/w/1.0/jstag?nc=6785150-BENN" type="text/javascript"></script>
  <script src="http://www.thesentinel.com/pgs/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.thesentinel.com/pgs/templates/gk_gamenews";

$GK_URL = "http://www.thesentinel.com/pgs/";

                                  window._taboola = window._taboola || [];
                                  _taboola.push({article:'auto'});
                                  !function (e, f, u) {
                                    e.async = 1;
                                    e.src = u;
                                    f.parentNode.insertBefore(e, f);
                                  }(document.createElement('script'),
                                  document.getElementsByTagName('script')[0],
                                  'http://cdn.taboola.com/libtrc/benn-thesentinel/loader.js');

			try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.thesentinel.com/pgs/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.thesentinel.com/pgs/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.thesentinel.com/pgs/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="./" id="gkLogo">
        <img src="http://www.thesentinel.com/pgs/images/Brand_Identity_Images/newheader.jpg" alt="Prince George's Sentinel" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.thesentinel.com/pgs/">Home</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=2&amp;Itemid=321">News</option><option selected="selected"  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=42&amp;Itemid=766">&nbsp;&nbsp;&raquo;Local</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=43&amp;Itemid=767">&nbsp;&nbsp;&raquo;State</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=3&amp;Itemid=323">Sports</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=26&amp;Itemid=748">Crime</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=49&amp;Itemid=799">Education Corner</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=27&amp;Itemid=749">Columns</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=28&amp;Itemid=750">&nbsp;&nbsp;&raquo;Editor's Notebook</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=31&amp;Itemid=753">&nbsp;&nbsp;&raquo;Sporting View</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=36&amp;Itemid=758">Entertainment</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=37&amp;Itemid=759">&nbsp;&nbsp;&raquo;Music</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=38&amp;Itemid=760">&nbsp;&nbsp;&raquo;Film</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=39&amp;Itemid=761">&nbsp;&nbsp;&raquo;Food</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=45&amp;Itemid=762">PDF Editions</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=40&amp;Itemid=763">Videos</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=4&amp;Itemid=677">Obituaries</option><option  value="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=35&amp;Itemid=757">Travel</option><option  value="/pgs/index.php?option=com_users&amp;view=login&amp;Itemid=584">Log In/Out</option>		    	</select>
		    </div>
		    
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.thesentinel.com/pgs/"  class=" first" id="menu798" title="Home" >Home</a></li><li  class="haschild active"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=2&amp;Itemid=321"  class=" haschild active" id="menu321" title="News" >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=42&amp;Itemid=766"  class=" first active" id="menu766" title="Local" >Local</a></li><li  class="last"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=43&amp;Itemid=767"  class=" last" id="menu767" title="State" >State</a></li></ul></div>
</div>
</div></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=3&amp;Itemid=323"  id="menu323" title="Sports" >Sports</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=26&amp;Itemid=748"  id="menu748" title="Crime" >Crime</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=49&amp;Itemid=799"  id="menu799" title="Education Corner" >Education Corner</a></li><li  class="haschild"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=27&amp;Itemid=749"  class=" haschild" id="menu749" title="Columns" >Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=28&amp;Itemid=750"  class=" first" id="menu750" title="Editor's Notebook" >Editor's Notebook</a></li><li  class="last"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=31&amp;Itemid=753"  class=" last" id="menu753" title="Sporting View" >Sporting View</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=36&amp;Itemid=758"  class=" haschild" id="menu758" title="Entertainment" >Entertainment</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=37&amp;Itemid=759"  class=" first" id="menu759" title="Music" >Music</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=38&amp;Itemid=760"  id="menu760" title="Film" >Film</a></li><li  class="last"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=39&amp;Itemid=761"  class=" last" id="menu761" title="Food" >Food</a></li></ul></div>
</div>
</div></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=45&amp;Itemid=762"  id="menu762" title="PDF Editions" >PDF Editions</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=40&amp;Itemid=763"  id="menu763" title="Videos" >Videos</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=4&amp;Itemid=677"  id="menu677" title="Obituaries" >Obituaries</a></li><li ><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=35&amp;Itemid=757"  id="menu757" title="Travel" >Travel</a></li><li  class="last"><a href="/pgs/index.php?option=com_users&amp;view=login&amp;Itemid=584"  class=" last" id="menu584" title="Log In/Out" >Log In/Out</a></li></ul>
</nav>   
	    	</div>
	    		    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">


</div>


<div class="custom box onlymobile"  >

	<!-- Beginning PassBack for Ad unit BENN/Sentinel ### size: [[320,50]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Sentinel', [[320,50]]).display();
	</script>
<!-- End Passback -->	
</div>


<div class="custom"  >

	<center>
<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->
</center>	
</div>


<div class="custom"  >

		
</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								
				<section id="gkMainbody">
											<article id="k2Container" class="itemView">  				<header>
												<h1> Hyattsville council members defy Trump, file sanctuary city bill										</h1>
								<ul>
												<li class="itemDate">
								<time datetime="2017-01-31"> 31 Jan 2017 </time>
						</li>
																		<li class="itemAuthor"> Written by&nbsp;
																Candace Rojo Keyes														</li>
																		<li class="itemCategory"> <span>Published in</span> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=category&amp;id=42:local&amp;Itemid=766">Local</a> </li>
																		<li class="itemHits"> Read <strong>74</strong> times </li>
																		<li class="itemResizer"> <span>font size</span> <a href="#" id="fontDecrease">decrease font size</a> <a href="#" id="fontIncrease">increase font size</a> </li>
																		<li class="itemPrint"> <a rel="nofollow" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3379:hyattsville-council-members-defy-trump-file-sanctuary-city-bill&amp;Itemid=766&amp;tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> Print </a> </li>
																		<li class="itemEmail"> <a rel="nofollow" href="/pgs/index.php?option=com_mailto&amp;tmpl=component&amp;template=gk_gamenews&amp;link=a842348ddf2b8cca75cff81fb66d1adfa739b704" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> Email </a> </li>
																																		</ul>
						</header>
		 				<div class="itemBody">  												<div class="itemIntroText"> <p><img src="images/HyCouncil_02.jpg" alt="HyCouncil 02" style="margin: 8px; border: 3px solid #000000; float: left;" height="215" width="350" />HYATTSVILLE – Just one day after President Donald Trump signed an executive order including language against “sanctuary jurisdictions,” the majority of Hyattsville city council members submitted legislation for Hyattsville to become a sanctuary city.</p>
 </div>
																<div class="itemFullText"> 
<p>The bill, submitted by Councilman Patrick Paschall and co-signed by every member of the council except for Ruth Ann Frazier and Paula Perry, stands in stark contrast to the executive order signed by Trump on Jan. 25.</p>
<p>That order reads that “it is the policy of the executive branch to empower state and local law enforcement agencies across the country to perform the functions of an immigration officer in the interior of the United States to the maximum extent permitted by law.”</p>
<p>Moreover, the presidential directive states the Secretary of Homeland Security “shall immediately take appropriate action to engage with the governors of the states, as well as local officials, for the purpose of preparing to enter into agreements” under certain sections of the law.</p>
<p>However, both Prince George’s County and the city of Hyattsville stand in opposition to those statements, stating immigration and deportation is not the role of local officers and taking on that role would create an atmosphere of fear in the county.</p>
<p>“This has been on the agenda of many council members since the election of Donald Trump to the presidency, because so many people are worried about the promise that he has made to create a deportation force, to target immigrants or all kinds of discrimination, exclusion from our society,” Paschall said. “Why today? Because our residents are even more afraid when President Trump signs an executive order specifically targeting them and specifically trying to enlist local resources to do his job for him.”</p>
<p>The proposed Hyattsville ordinance moves that the city council establish Hyattsville as a sanctuary city and prohibits city participation in any registry of residents based on protected classes.</p>
<p>Though many council members have wanted to become a sanctuary city, most of the proposed legislation simply puts down in ink what the Hyattsville City Police are already doing as part of a longstanding, unwritten policy.</p>
<p>In essence, the bill details that the city and city police will not inquire after immigration status unless by court order, threaten to deport a person, arrest a person based on immigration status or refuse service based on status, and that the city police will not accept requests from Immigration Customs and Enforcement (ICE) or other agencies to “assist in civil immigration enforcement operations.”</p>
<p>The legislation also states that no agency will turn over a detained person to ICE unless presented with a “valid and properly issued criminal warrant.” In addition, the city will not accept or spend resources “to do the president’s bidding for him,” Paschall said.</p>
<p>“We in the city of Hyattsville are not going to allow the Trump Administration to come in and tell us how to spend our local dollars on police enforcement. We are not going to allow them to infringe on our ideals of community policing and ensuring that when a resident interacts with a Hyattsville City Police officer they can be assured that that interaction will be respectful and one that is non-discriminatory,” Paschall said.</p>
<p>The bottom line for Paschall and many of the city council members, he said, is they do not want Hyattsville residents to fear calling the police if they are robbed, abused or harmed because they fear deportation.</p>
<p>However, designating Hyattsville as a sanctuary city does not come without risks. In the same executive order demanding compliance with immigration policies, Trump stated the federal government would withhold grants from cities that do not comply with the executive order.</p>
<p>Jake Rollow, a spokesperson for the city, said the city does not know how much money would be on the line if the sanctuary city bill passes.</p>
<p>“In the last seven years, the city of Hyattsville&nbsp;has received $1,137,866 in grants from the federal government,” he said.&nbsp;“It is impossible to know the amount of grant funding we would be successful in obtaining in the next seven years, in part because&nbsp;we do not know what grants will be available or impacted by the president's executive order.”</p>
<p>Still, Paschall believes the risks are worth it.</p>
<p>Similarly, County Executive Rushern Baker, III said the county is not afraid of the repercussions of opposing the Trump executive order.</p>
<p>The Prince George’s County Council passed two resolutions in 2016 supporting immigrants and refuges as well as denouncing “aggressive” ICE immigration enforcement.</p>
<p>“The spirit and intent of President Trump’s agenda are in direct conflict with these resolutions and I applaud the County Council for putting these resolutions in place before the President’s actions were ever administered,” Baker said in a statement.</p>
<p>In addition, the county believes “it could be a Fourth Amendment violation for state and local law enforcement officers to detain or arrest an individual solely on the basis of a civil immigration detainer issued by ICE” unless acting under federal authority. County policy stipulates that if an ICE detainer is received for an individual in custody, “no action is to be taken” and that ICE will not be notified.</p>
<p>This is backed up by a U.S. Court of Appeals for the Fourth Circuit ruling from August 2013, stating it is a violation of the Fourth Amendment (unreasonable searches and seizures) for local law enforcement to detain or arrest an individual solely based on an immigration warrant.</p>
<p>“We’re not changing. We’re not afraid of what the president said – that he’s going to withhold – because we’re doing the right thing. We’re following the law and as long as we’re doing that, our policies will not change in Prince George’s County,” Baker said</p>
<p>In formulating the Hyattsville bill, Paschall said he worked with a number of partners including CASA de Maryland, a Latino and immigrant rights advocacy organization, and La Clinica del Pueblo, a health clinic focused on serving the low-income and immigrant communities. La Clinica recently opened a new clinic within Hyattsville city limits.</p>
<p>Alicia Wilson, executive director of La Clinica, said the organization applauds the city council efforts to establish Hyattsville as a sanctuary city.</p>
<p>“We feel that the constant threat of deportation and the toxic stress that comes along with being an undocumented immigrant in this country has tremendous ill effects on our community’s health,” Wilson said. “So we have been very supportive of the efforts to protect the immigrant community, to ease the burdens of the undocumented population, especially with regards to their health.”</p>
<p>Wilson said sanctuary cities help facilitate the integration of immigrants “into the fabric of our community” and take away the “false cloud of criminalization” that is associated with undocumented immigrants.</p>
<p>“There’s been a lot of talk these days about symbolic gestures and solidarity in word versus in deed,” she said. “Hyattsville making this move sends a very strong message about what Hyattsville values and how Hyattsville views who makes up the fabric of its community.”</p>
<p>Before Hyattsville can become a sanctuary city, the ordinance will have to come before the council for a first reading and possibly go to a public hearing before being passed. Paschall said he believes the ordinance will be on the council agenda by March.</p>
<p><img src="images/1.CandaceBio.png" alt="1.CandaceBio" style="float: left;" height="141" width="350" /></p> </div>
												<div class="itemBottom">
												<small class="itemDateModified"> Last modified onTuesday, 31 January 2017 16:37 </small>
										</div>
												 <!-- taboola custom ad code start -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                        });
                </script>
                <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({flush: true});
                </script>
<!-- taboola custom ad code end -->
								<div class="itemLinks">
																		<div class="itemRatingBlock"> <span>Rate this item</span>
								<div class="itemRatingForm">
										<ul class="itemRatingList">
												<li class="itemCurrentRating" id="itemCurrentRating3379" style="width:0%;"></li>
												<li> <a href="#" rel="3379" title="1 star out of 5" class="one-star">1</a> </li>
												<li> <a href="#" rel="3379" title="2 stars out of 5" class="two-stars">2</a> </li>
												<li> <a href="#" rel="3379" title="3 stars out of 5" class="three-stars">3</a> </li>
												<li> <a href="#" rel="3379" title="4 stars out of 5" class="four-stars">4</a> </li>
												<li> <a href="#" rel="3379" title="5 stars out of 5" class="five-stars">5</a> </li>
										</ul>
										<div id="itemRatingLog3379" class="itemRatingLog">(0 votes)</div>
								</div>
						</div>
																		<div class="itemTagsBlock"> <span>Tagged under</span>
								<ul class="itemTags">
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Candace%20Rojo%20Keyes&amp;Itemid=766">Candace Rojo Keyes</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Patrick%20Paschall&amp;Itemid=766">Patrick Paschall</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Donald%20Trump&amp;Itemid=766">Donald Trump</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Rushern%20Baker%20III&amp;Itemid=766">Rushern Baker III</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Jake%20Rollow&amp;Itemid=766">Jake Rollow</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Hyattsville%20City%20Council&amp;Itemid=766">Hyattsville City Council</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=sanctuary%20city&amp;Itemid=766">sanctuary city</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=CASA&amp;Itemid=766">CASA</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=La%20Clinica%20del%20Pueblo&amp;Itemid=766">La Clinica del Pueblo</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Alicia%20Wilson&amp;Itemid=766">Alicia Wilson</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Prince%20George's%20County&amp;Itemid=766">Prince George's County</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=Hyattsville&amp;Itemid=766">Hyattsville</a> </li>
																				<li> <a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;task=tag&amp;tag=ICE&amp;Itemid=766">ICE</a> </li>
																		</ul>
						</div>
																		<div class="itemSocialSharing">
																<div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a> 
										<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> 
								</div>
																								<div class="itemFacebookButton">
										<div id="fb-root"></div>
										<script type="text/javascript">
		                            (function(d, s, id) {
		                              var js, fjs = d.getElementsByTagName(s)[0];
		                              if (d.getElementById(id)) {return;}
		                              js = d.createElement(s); js.id = id;
		                              js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
		                              fjs.parentNode.insertBefore(js, fjs);
		                            }(document, 'script', 'facebook-jssdk'));
		                    </script>
										<div class="fb-like" data-send="false" data-width="260" data-show-faces="true"></div>
								</div>
																								<div class="itemGooglePlusOneButton">
										<g:plusone annotation="inline" width="120"></g:plusone>
										<script type="text/javascript">
		                          (function() {
		                            window.___gcfg = {lang: 'en'}; // Define button default language here
		                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		                            po.src = 'https://apis.google.com/js/plusone.js';
		                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		                          })();
		                    </script> 
								</div>
														</div>
										</div>
																<div class="itemAuthorContent">
						<h3>Related items</h3>
						<ul>
																<li class="even"> <a class="itemRelTitle" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3374:lewis-chosen-to-fill-vacant-24th-district-delegate-seat&amp;Itemid=766">Lewis chosen to fill vacant 24th District delegate seat</a> </li>
																<li class="odd"> <a class="itemRelTitle" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3371:county-state-officials-unite-behind-new-regional-hospital&amp;Itemid=767">County, state officials unite behind new regional hospital</a> </li>
																<li class="even"> <a class="itemRelTitle" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3370:county-schools-see-all-time-high-grad-rates&amp;Itemid=766">County schools see all-time high grad rates</a> </li>
																<li class="odd"> <a class="itemRelTitle" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3369:new-light-rail-bus-transit-under-study-for-south-county&amp;Itemid=766">New light rail, bus transit under study for South County</a> </li>
																<li class="even"> <a class="itemRelTitle" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3368:hogan-county-again-arguing-over-hospital-funding&amp;Itemid=766">Hogan, county again arguing over hospital funding</a> </li>
														</ul>
				</div>
																								<div class="itemNavigation"> <span>More in this category:</span>
												<a class="itemPrevious" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3378:accident-on-i-95-splits-car-into-three-pieces&amp;Itemid=766">&laquo; Accident on I-95 splits car into three pieces</a>
																</div>
								  </div>
						<div class="itemComments" id="itemCommentsAnchor">
																				<div>Login to post comments</div>
						</div>
						<a class="itemBackToTop" href="/pgs/index.php?option=com_k2&amp;view=item&amp;id=3379:hyattsville-council-members-defy-trump-file-sanctuary-city-bill&amp;Itemid=766#"> back to top </a>
		</article>

<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->


									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><form action="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=42&amp;Itemid=766" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="30" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[300,250]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->

	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[160,600]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/pgs/index.php?option=com_banners&amp;task=click&amp;id=79" target="_blank"
							title="Local Sidebar 1">
							<img
								src="http://www.thesentinel.com/pgs/images/Brand_Identity_Images/weekly-edition/weekly-pdf.jpg"
								alt="Local Sidebar 1"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box  banners-local-sidebar"><div><div class="content"><div class="bannergroup banners-local-sidebar">


</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[160,600]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[300,250]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

		
</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<center>
<!-- Beginning PassBack for Ad unit BENN/The_Sentinel/pgs ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/The_Sentinel/pgs', [[728,90]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
</center>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		

<div class="custom"  >

	<p id="gkCopyrights"><span style="font-size: 10pt; color: #ccffff;"><strong><a href="index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=508"><span style="font-family: arial,helvetica,sans-serif;"><span style="color: #00ccff;">Privacy Policy</span></span></a>&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<strong><span style="font-family: arial,helvetica,sans-serif; color: #ccffff;"><a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">&nbsp;&nbsp;</span></a></span></strong></strong></span></p>
<div style="color: #ccffcc; font-family: arial,helvetica,sans-serif; font-size: 10pt; line-height: 2em;">
<p>The Montgomery County Sentinel, published weekly by Berlyn, Inc., is a community newspaper covering Montgomery County, Maryland. Founded in 1855.</p>
<p>The Prince George's Sentinel, published weekly by Berlyn Inc., is a community newspaper covering Prince George's County, Maryland.</p>
<p>©Berlyn, Incorporated. All rights reserved.</p>
</div>
<p>&nbsp;</p>	
</div>


<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38763466-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->	
</div>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		<div class="social-icons">
    			

<div class="custom"  >

	<div class="social-icons">
<div class="custom">
<p><a class="gkFb" href="https://www.facebook.com/pages/The-Prince-Georges-Sentinel/262879958042">Facebook</a> <a class="gkTwitter" href="https://twitter.com/PGSentinel">Twitter</a> <a class="gkGplus" href="#">Google+</a> <a class="gkRss" href="#">RSS</a></p>
</div>
</div>	
</div>

    		</div>
    		    		
    		
    		    		<nav>
    			
<ul class="menu">
<li class="item-797"><a href="http://www.thesentinel.com/mont/pay-invoice" >Pay Invoice</a></li><li class="item-511"><a href="https://thesentinel.smugmug.com" target="_blank" >Photo Gallery</a></li><li class="item-683"><a href="/pgs/index.php?option=com_k2&amp;view=item&amp;layout=item&amp;id=230&amp;Itemid=683" >Contact</a></li><li class="item-684"><a href="/pgs/index.php?option=com_rsmembership&amp;view=categories&amp;Itemid=684" >Subscribe</a></li><li class="item-764"><a href="/pgs/index.php?option=com_jcalpro&amp;view=events&amp;layout=month&amp;Itemid=764" >Calendar</a></li><li class="item-697"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=18&amp;Itemid=697" >Classifieds</a></li><li class="item-685"><a href="http://thesentinel.com/pgs/images/Brand_Identity_Images/Sentinel%20RateCard_2015.pdf" >Advertise</a></li><li class="item-692"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=46&amp;Itemid=692" >Archive</a></li><li class="item-765"><a href="/pgs/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=41&amp;Itemid=765" >Political Cartoons</a></li><li class="item-791"><a href="/pgs/index.php?option=com_kunena&amp;view=home&amp;defaultmenu=152&amp;Itemid=791" >Forum</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>
