
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesentinel.com/content/tncms/live/" />
<meta name="keywords" content="adventure theatre, adventure theatre mtc, fairy tales in the sun" />
<meta name="news_keywords" content="adventure theatre, adventure theatre mtc, fairy tales in the sun" />
<meta name="description" content="GLEN ECHO: This Sunday, Adventure Theatre will preview its upcoming summer show, Fairy Tales in the Sun, during its weekly digital production webcast. Artistic Director Chil Kong will present clips" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/0bfaa032-a1df-11ea-b117-47e63d5e87dc.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fairy Tales in the Sun: Adventure Digital Production Previews In-Person Summer Show" />
<meta property="og:description" content="GLEN ECHO: This Sunday, Adventure Theatre will preview its upcoming summer show, Fairy Tales in the Sun, during its weekly digital production webcast. Artistic Director Chil Kong will present clips" />
<meta property="og:site_name" content="thesentinel.com" />
<meta property="og:section" content="Communities" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville|Roboto&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/communities","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"268ee464-d549-11eb-94b2-df43682365b9","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/impressions.js?_dc=1624718139.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/traffic.js?_dc=1624682138"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/settings.js?_dc=1595611875"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1623657669"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1623657669"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1623657669"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"","columns":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"919185"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1623657669"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fairy Tales in the Sun: Adventure Digital Production Previews In-Person Summer Show | Communities | thesentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #272727; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #272727; } .navbar-toggle .icon-bar { background-color: #272727 !important; } .navbar-toggle .sr-only-show { color: #272727 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #272727; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #272727; }#site-header{ border-bottom: 3px solid #272727; }#site-footer-container{ border-top: 3px solid #272727; } .tnt-bg-accent { background-color: #272727; } a .tnt-caret-down { color: #272727; } .block-title .block-title-inner { border-color: #272727; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #272727; } .form-control:focus { border-bottom-color: #272727; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Fairy Tales in the Sun: Adventure Digital Production Previews In-Person Summer Show | Communities | thesentinel.com" href="http://www.thesentinel.com/search/?f=rss&amp;t=article&amp;c=communities&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-919236-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-268ee464-d549-11eb-94b2-df43682365b9  section-communities type-article infinity-disabled" data-path="/communities">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunities&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=268ee464-d549-11eb-94b2-df43682365b9&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesentinel.com",
  secureDomain: "thesentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesentinel.com/tncms/admin/editorial-asset/?edit=268ee464-d549-11eb-94b2-df43682365b9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/montgomery/"  class="nav-link tnt-section-montgomery-county-sentinel">Montgomery County Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/prince_george/"  class="nav-link tnt-section-prince-georges-sentinel">Prince George's Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/news/"  class="nav-link tnt-section-the-montgomery-county-sentinel-news">The Montgomery County Sentinel News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/news/"  class="nav-link tnt-section-prince-georges-sentinel-news">Prince George's Sentinel News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food_growers/"  class="nav-link tnt-section-food-growers">Food Growers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/sports/"  class="nav-link tnt-section-the-montgomery-county-sentinel-sports">The Montgomery County Sentinel Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/sports/"  class="nav-link tnt-section-prince-georges-sentinel-sports">Prince George's Sentinel Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bcc_tattler/"  class="nav-link tnt-section-bcc-tattler">BCC Tattler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/umd_diamondback/"  class="nav-link tnt-section-umd-diamondback">UMD Diamondback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_pitch_wjhs/"  class="nav-link tnt-section-the-pitch-walter-johnson-hs">The Pitch, Walter Johnson HS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/news/education/"  class="nav-link tnt-section-the-montgomery-county-sentinel-education">The Montgomery County Sentinel Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/news/education/"  class="nav-link tnt-section-prince-georges-sentinel-education">Prince George's Sentinel Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wootton_hs/"  class="nav-link tnt-section-wootton-common-sense">Wootton Common Sense</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prowler_qohs/"  class="nav-link tnt-section-quince-orchard-prowler">Quince Orchard Prowler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rmhs_tide/"  class="nav-link tnt-section-rmhs-the-tide">RMHS The Tide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/announcements/"  class="nav-link tnt-section-prince-georges-sentinel-announcements">Prince George's Sentinel Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/announcements/"  class="nav-link tnt-section-the-montgomery-county-sentinel-announcements">The Montgomery County Sentinel Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/obituaries/"  class="nav-link tnt-section-the-montgomery-county-sentinel-obituaries">The Montgomery County Sentinel Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/obituaries/"  class="nav-link tnt-section-prince-georges-sentinel-obituaries">Prince George's Sentinel Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/montgomery/opinion/"  class="nav-link tnt-section-the-montgomery-county-sentinel-opinion">The Montgomery County Sentinel Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/prince_george/opinion/"  class="nav-link tnt-section-prince-georges-sentinel-opinion">Prince George's Sentinel Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/women_s_history/"  class="nav-link tnt-section-womens-history">Women's History</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.thesentinel.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-919240" class="tncms-block"><div id="user-controls-919240" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919240').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919240').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesentinel.com/users/logout/" id="user-logout-form-919240"><input type="hidden" name="referer_url" value="https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-919242" class="tncms-block"><div id="weather-919242" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=21210 " class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="21210 "> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-919242 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baltimore, MD
                                
                                 <small>(21210 )</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A stray shower or thunderstorm is possible. High 84F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. Low 72F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 26, 2021 @ 10:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=21210 "><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-920416" class="tncms-block"><div class="follow-links-920416 default">
    
    <section id="block-920416" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomerySentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mocosentinel/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mocosentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesentinel.com",
  "sameAs" : ["https://www.facebook.com/MontgomerySentinel","http://twitter.com/mocosentinel/","https://www.instagram.com/mocosentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919768" class="tncms-block logo-main"><div id="site-logo-919768" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/9f695b0c-ccef-11ea-8aff-17ddb5705ece.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/9f695b0c-ccef-11ea-8aff-17ddb5705ece.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/9f695b0c-ccef-11ea-8aff-17ddb5705ece.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/9f695b0c-ccef-11ea-8aff-17ddb5705ece.png 225w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="207"
            height="80"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-919236" class="tncms-block header-search"><section id="block-919236" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-919236" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-919236" aria-labelledby="site-search-button-919236" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-919236-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919236-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-919236-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919236').submit();
        return false;
    });

    $('#site-search-919236').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919236 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919236 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919236-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-998212" class="tncms-block"><section id="block-998212" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998212 dark">
        <div class="block-title-inner">
            <h4>
                
                The Sentinel runs exclusively ONLINE as of June 25, 2020
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919233" class="tncms-block"><div id="site-logo-919233" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=200%2C79" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=400%2C157 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=750%2C295 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=1200%2C472 1200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=1476%2C581 1476w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1529"
            height="602"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-montgomery-county-sentinel"  href="/communities/montgomery/"  tabindex="0">
                    <span class="nav-label">Montgomery County Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel"  href="/communities/prince_george/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-news"  href="/communities/montgomery/news/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-news"  href="/communities/prince_george/news/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-food-growers"  href="/food_growers/"  tabindex="0">
                    <span class="nav-label">Food Growers</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-sports"  href="/communities/montgomery/sports/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-sports"  href="/communities/prince_george/sports/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bcc-tattler"  href="/bcc_tattler/"  tabindex="0">
                    <span class="nav-label">BCC Tattler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-umd-diamondback"  href="/umd_diamondback/"  tabindex="0">
                    <span class="nav-label">UMD Diamondback</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-pitch-walter-johnson-hs"  href="/the_pitch_wjhs/"  tabindex="0">
                    <span class="nav-label">The Pitch, Walter Johnson HS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-education"  href="/communities/montgomery/news/education/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-education"  href="/communities/prince_george/news/education/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wootton-common-sense"  href="/wootton_hs/"  tabindex="0">
                    <span class="nav-label">Wootton Common Sense</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quince-orchard-prowler"  href="/prowler_qohs/"  tabindex="0">
                    <span class="nav-label">Quince Orchard Prowler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rmhs-the-tide"  href="/rmhs_tide/"  tabindex="0">
                    <span class="nav-label">RMHS The Tide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-announcements"  href="/communities/prince_george/announcements/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-announcements"  href="/communities/montgomery/announcements/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-obituaries"  href="/communities/montgomery/obituaries/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-obituaries"  href="/communities/prince_george/obituaries/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel-opinion"  href="/communities/montgomery/opinion/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel-opinion"  href="/communities/prince_george/opinion/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-womens-history"  href="/women_s_history/"  tabindex="0">
                    <span class="nav-label">Women's History</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/268ee464-d549-11eb-94b2-df43682365b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-919149" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919150" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-268ee464-d549-11eb-94b2-df43682365b9" class="asset article-default"  data-url="https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GLEN ECHO: This Sunday, Adventure Theatre will preview its upcoming summer show, Fairy Tales in the Sun, during its weekly digital production webcast. Artistic Director Chil Kong will present clips from rehearsals as well as background on the plays’ development and the interaction with the playwrights. Fairy Tales in the Sun features two short, in-person plays: The Flood in the Future and From Cinders to Ella. Adventure Theatre MTC’s digital productions are Sundays at 2PM ET free on Facebook Live. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/0bfaa032-a1df-11ea-b117-47e63d5e87dc.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" />
    <style>
                .asset-paging .direction {
                    color: #272727;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesentinel.com\/tncms\/search\/mlt\/?origin=268ee464-d549-11eb-94b2-df43682365b9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"268ee464-d549-11eb-94b2-df43682365b9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-268ee464-d549-11eb-94b2-df43682365b9" class="asset-paging">
                <div id="paging-prev-268ee464-d549-11eb-94b2-df43682365b9" class="paging-link prev offset"></div>
                <div id="paging-next-268ee464-d549-11eb-94b2-df43682365b9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fairy Tales in the Sun: Adventure Digital Production Previews In-Person Summer Show
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-24T20:06:00-04:00" class="tnt-date asset-date text-muted">
            Jun 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-24T20:06:00-04:00" class="tnt-date asset-date text-muted">Jun 24, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-24T20:06:00-04:00">
    <meta itemprop="datePublished" content="2021-06-24T20:06:00-04:00">
    <meta itemprop="dateModified" content="2021-06-24T20:06:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/268ee464-d549-11eb-94b2-df43682365b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="268ee464-d549-11eb-94b2-df43682365b9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/268ee464-d549-11eb-94b2-df43682365b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-268ee464-d549-11eb-94b2-df43682365b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="268ee464-d549-11eb-94b2-df43682365b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="268ee464-d549-11eb-94b2-df43682365b9" class="save-list-268ee464-d549-11eb-94b2-df43682365b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="268ee464-d549-11eb-94b2-df43682365b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/268ee464-d549-11eb-94b2-df43682365b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-268ee464-d549-11eb-94b2-df43682365b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="268ee464-d549-11eb-94b2-df43682365b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="268ee464-d549-11eb-94b2-df43682365b9" class="save-list-268ee464-d549-11eb-94b2-df43682365b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="268ee464-d549-11eb-94b2-df43682365b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GLEN ECHO: This Sunday, Adventure Theatre will preview its upcoming summer show, <em>Fairy Tales in the Sun</em>, during its weekly digital production webcast. Artistic Director Chil Kong will present clips from rehearsals as well as background on the plays’ development and the interaction with the playwrights. <em>Fairy Tales in the Sun</em> features two short, in-person plays: <em>The Flood in the Future</em> and <em>From Cinders to Ella</em>. Adventure Theatre MTC’s digital productions are Sundays at 2PM ET free on Facebook Live.</p><p>For its first live, in-person family theatre production in more than 15 months, Adventure is premiering these two new works outdoors at Glen Echo Park. Kong and his Adventure team has worked with playwrights Lyra Yang (<em>Flood</em>) and Michelle Lynch (<em>Ella</em>) to develop the plays during COVID-19—originally created for digital distribution but now presented live on-stage. These fresh takes on fairy and folk tales bring new and diverse readings to these timeless stories. <em>Fairy Tales in the Sun</em> will open the weekend of July 10th.</p><p>Executive Team, Leon Seemann, Margo Brenner Collins, and Chil Kong are eager to welcome families—and especially the youngest patrons—back for live theatre. Says Kong, “We’ve missed the energy of actors, audience, and compelling scripts. Marking Adventure’s return from the pandemic with new plays written by these talented women and reflecting other culture’s takes on these stories is the perfect relaunch for our theatre and for our community.”</p><p><strong>Adventure Theatre’s digital presentation will premiere free on Facebook on June 27th, 2021, at 2PM ET. For more information, visit <a href="http://www.adventuretheatre-mtc.org">www.adventuretheatre-mtc.org</a> or call 301-634-2270.</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div align="center"><hr align="center" size="2" width="100%" /></div><p><strong>ABOUT ADVENTURE THEATRE MTC </p><p></strong> Adventure Theatre MTC educates and inspires new generations of theater artists and audiences with exceptional theatrical experiences.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/268ee464-d549-11eb-94b2-df43682365b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Fairy%20Tales%20in%20the%20Sun%3A%20Adventure%20Digital%20Production%20Previews%20In-Person%20Summer%20Show&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"268ee464-d549-11eb-94b2-df43682365b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-268ee464-d549-11eb-94b2-df43682365b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="268ee464-d549-11eb-94b2-df43682365b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="268ee464-d549-11eb-94b2-df43682365b9" class="save-list-268ee464-d549-11eb-94b2-df43682365b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="268ee464-d549-11eb-94b2-df43682365b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22adventure%20theatre%22#tncms-source=keyword" class="tag-adventure-theatre label label-default" >Adventure Theatre</a>
            </li> <li>
                <a href="/search/?k=%22adventure%20theatre%20mtc%22#tncms-source=keyword" class="tag-adventure-theatre-mtc label label-default" >Adventure Theatre Mtc</a>
            </li> <li>
                <a href="/search/?k=%22fairy%20tales%20in%20the%20sun%22#tncms-source=keyword" class="tag-fairy-tales-in-the-sun label label-default" >Fairy Tales In The Sun</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="268ee464-d549-11eb-94b2-df43682365b9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="268ee464-d549-11eb-94b2-df43682365b9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Ffairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show%2Farticle_268ee464-d549-11eb-94b2-df43682365b9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1080778" class="tncms-block"><section id="block-1080778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080778 ">
        <div class="block-title-inner">
            <h3>
                
                City of Gaithersburg
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/city-of-gaithersburg-social-media-guide/article_eeb3c680-cf0e-11eb-9b19-bfecd59d513c.html" class="tnt-asset-link">
        

        
            City of Gaithersburg Social Media Guide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/gaithersburg-department-of-parks-recreation-and-culture-launches-youtube-channel/article_8c7fdc70-cf0d-11eb-9bde-9b202a05f62a.html" class="tnt-asset-link">
        

        
            Gaithersburg Department of Parks, Recreation and Culture Launches YouTube Channel</a></span>
        </li></ul></div></section></div><div id="tncms-block-919168" class="tncms-block visible-lg visible-md"><section id="block-919168" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-919168 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Posts
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/fairy-tales-in-the-sun-adventure-digital-production-previews-in-person-summer-show/article_268ee464-d549-11eb-94b2-df43682365b9.html" class="tnt-asset-link">
        

        
            Fairy Tales in the Sun: Adventure Digital Production Previews In-Person Summer Show</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/bethesda-celebrates-its-1st-juneteenth-amidst-the-controversy-of-the-desecrated-moses-macedonia-african-cemetery/article_a19ca224-d533-11eb-81d2-57612907e6c2.html" class="tnt-asset-link">
        

        
            Bethesda Celebrates its 1st Juneteenth amidst the controversy of the desecrated Moses Macedonia African Cemetery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/sarbanes-statement-on-senate-democrats-unanimous-vote-to-proceed-on-the-for-the-people-act/article_8da05b22-d52d-11eb-926c-5b38f2210608.html" class="tnt-asset-link">
        

        
            Sarbanes Statement on Senate Democrats’ Unanimous Vote to Proceed on the For the People Act</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/prince_george/prince-georges-county-resident-claims-40-000-vaxcash-prize/article_69924e3c-d52a-11eb-a61e-83b3c0def27b.html" class="tnt-asset-link">
        

        
            Prince George's County Resident claims $40,000 VaxCash Prize</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/emory-university-apologizesto-dr-marion-hood-let-us-recognize-dr-asa-yancey/article_2df8d0de-d481-11eb-a526-8f9d1b877798.html" class="tnt-asset-link">
        

        
            Emory  University ApologizesTo  Dr Marion  Hood Let Us Recognize Dr. Asa  Yancey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/dave-grohl-black-cat-founder-d-c-area-native-and-foo-fighters-frontman-plays-madison/article_245c75dc-d1e6-11eb-b440-bbafe397cd1e.html" class="tnt-asset-link">
        

        
            Dave Grohl Black Cat Founder D.C.Area Native and Foo Fighters Frontman    Plays  Madison  Square Garden In First Post  Covid Concert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/bruce-springsteen-whose-band-mates-include-garrett-park-native-nils-lofgren-opens-his-broadway-show/article_4544b7f6-d1e5-11eb-827a-5f6068b88006.html" class="tnt-asset-link">
        

        
            Bruce Springsteen  Whose Band Mates Include Garrett Park Native Nils Lofgren  Opens His Broadway  Show To Fully  Vaccinated Fans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/dibruno-brothers-has-partnered-with-la-clarine-farm-and-wayvine-winery-to-make-wine/article_caa2e33a-d1e2-11eb-9aa2-1b15409a4182.html" class="tnt-asset-link">
        

        
            Dibruno Brothers  has  Partnered with La Clarine Farm and Wayvine Winery  To Make Wine</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-983854" class="tncms-block"><section id="block-983854" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-983854 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thesentinel.com/bcc_tattler/">
                
                BCC Tattler
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-02e76f34-b77d-11eb-945d-e396efa62503" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-communities tnt-sub-section-montgomery">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/montgomery" class="tnt-section-tag">The Montgomery County Sentinel</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/montgomery/newly-elected-mcps-student-member-of-the-board/article_02e76f34-b77d-11eb-945d-e396efa62503.html" class="tnt-asset-link">
        

        
            Newly Elected MCPS Student Member of the Board</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">by Nikki Mirala</span></li><li class="card-date">
        <time datetime="2021-05-17T22:01:00-04:00" class="tnt-date asset-date text-muted">May 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-20de591a-aad7-11eb-9fe1-ff1b09991e22" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-communities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities" class="tnt-section-tag">Communities</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/verdict-reached-in-the-derek-chauvin-trial/article_20de591a-aad7-11eb-9fe1-ff1b09991e22.html" class="tnt-asset-link">
        

        
            Verdict Reached in the Derek Chauvin Trial</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nikki Mirala</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-05-01T22:35:41-04:00" class="tnt-date tnt-update-old asset-date text-muted">May 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-a0deb00a-9719-11eb-96d0-470b7a7dd9cb" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-communities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities" class="tnt-section-tag">Communities</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/how-the-rise-in-anti-asian-hate-is-impacting-local-female-asian-students/article_a0deb00a-9719-11eb-96d0-470b7a7dd9cb.html" class="tnt-asset-link">
        

        
            How the Rise in Anti-Asian Hate is Impacting Local Female Asian Students</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">by Nikki Mirala</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-04-06T17:58:10-04:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 6, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-5dff5866-7d60-11eb-a7fb-4b0548166b11" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-communities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities" class="tnt-section-tag">Communities</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/mental-health-resources/article_5dff5866-7d60-11eb-a7fb-4b0548166b11.html" class="tnt-asset-link">
        

        
            Mental Health Resources</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Nikki Mirala</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-04T22:42:10-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 4, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-6ec9ae10-7d58-11eb-a44a-0300a9a64106" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-communities tnt-sub-section-montgomery tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/montgomery/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/montgomery/opinion/what-defunding-the-police-actually-means-an-interviewwith-dr-shani-buggs/article_6ec9ae10-7d58-11eb-a44a-0300a9a64106.html" class="tnt-asset-link">
        

        
            What ‘Defunding the Police’ Actually Means: An Interviewwith Dr. Shani Buggs</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Nikki Mirala</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-04T21:33:58-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 4, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-983854-62b6f36e-7bcb-11eb-a821-637b6a6cda84" class="tnt-asset-type-video clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-communities tnt-sub-section-montgomery">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62b6f36e-7bcb-11eb-a821-637b6a6cda84 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/communities/montgomery/trust-falls-closing-session---feb-25th-2021/video_62b6f36e-7bcb-11eb-a821-637b6a6cda84.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trust Falls Closing Session - Feb 25th 2021"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/6/2b/62b6f36e-7bcb-11eb-a821-637b6a6cda84/603efa1ae0a78.preview.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/montgomery" class="tnt-section-tag">The Montgomery County Sentinel</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/montgomery/trust-falls-closing-session---feb-25th-2021/video_62b6f36e-7bcb-11eb-a821-637b6a6cda84.html" class="tnt-asset-link">
        

        
            Trust Falls Closing Session - Feb 25th 2021</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Edited by Lucas Kuria.  </span></li><li class="card-date">
        <time datetime="2021-03-02T14:00:00-05:00" class="tnt-date asset-date text-muted">Mar 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-927782" class="tncms-block"><div class="hidden-xs hidden-sm">
<a class="twitter-timeline" data-height="500" data-theme="dark" data-link-color="#8C8787" href="https://twitter.com/MoCoSentinel?ref_src=twsrc%5Etfw">Tweets by The Montgomery County Sentinel</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-block-1080577" class="tncms-block"><section id="block-1080577" class="block emphasis-h3   " ><div id="evvnt-calendar-1080577"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1080577();"></script></section></div><div id="tncms-block-919189" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-919185" class="tncms-block"><section id="block-919185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-919185 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thesentinel.com/classifieds/">
                
                Classified Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-1" data-grid-cols="1">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thesentinel.com/classifieds/community/announcements/legal/the-us-department-of-the-treasury-publishes-a-final-statement/ad_7ade808e-c7a6-11eb-9cf6-0b2f9fe6cf69.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919185" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'   data-title="The US Department of the Treasury publishes a final statement"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/the-us-department-of-the-treasury-publishes-a-final-statement/ad_7ade808e-c7a6-11eb-9cf6-0b2f9fe6cf69.html" class="tnt-asset-link">
        

        
            The US Department of the Treasury publishes a final statement</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thesentinel.com/classifieds/community/announcements/legal/notice-of-virtual-hearing-development-impact-tax-for-transportation-improvements-and-development-impact-tax-for/ad_8ced9234-c93a-11eb-b3aa-93fefb648404.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919185" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'   data-title="NOTICE OF VIRTUAL HEARING DEVELOPMENT IMPACT TAX FOR TRANSPORTATION IMPROVEMENTS AND DEVELOPMENT IMPACT TAX FOR PUBLIC SCHOOL IMPROVEMENTS  MANDATORY RATE ADJUSTMENT"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/notice-of-virtual-hearing-development-impact-tax-for-transportation-improvements-and-development-impact-tax-for/ad_8ced9234-c93a-11eb-b3aa-93fefb648404.html" class="tnt-asset-link">
        

        
            NOTICE OF VIRTUAL HEARING DEVELOPMENT IMPACT TAX FOR TRANSPORTATION IMPROVEMENTS AND DEVELOPMENT IMPACT TAX FOR PUBLIC SCHOOL IMPROVEMENTS  MANDATORY RATE ADJUSTMENT</a></h5></div></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-919185" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-919190" class="tncms-block"><section id="block-919190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919190 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/www.thesentinel.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-919151" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919152" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-919229" class="tncms-block"><section id="block-919229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919229 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-the-montgomery-county-sentinel"  href="/communities/montgomery/"  tabindex="0">
                    <span class="nav-label">The Montgomery County Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prince-georges-sentinel"  href="/communities/prince_george/"  tabindex="0">
                    <span class="nav-label">Prince George's Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-919197" class="tncms-block"><section id="block-919197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919197 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SENTINELSOFMARYLAND&amp;publisher_url:thesentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-919231" class="tncms-block"><section id="block-919231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919231 ">
        <div class="block-title-inner">
            <h4>
                
                The Sentinels of Maryland llc
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesentinel.com</strong><br>
    
    Baltimore, MD 21210
    <br>
    
        <strong>Phone:</strong> 301-838-0788<br>
        <strong>Email:</strong> <a href="mailto:editor-mc@thesentinel.com">editor-mc@thesentinel.com</a><br>
    
</address></section></div><div id="tncms-block-919239" class="tncms-block padding-bottom"><div class="follow-links-919239 default">
    
    <section id="block-919239" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomerySentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mocosentinel/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mocosentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesentinel.com",
  "sameAs" : ["https://www.facebook.com/MontgomerySentinel","http://twitter.com/mocosentinel/","https://www.instagram.com/mocosentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-919201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-919201"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Sentinels of Maryland llc</a>,  Baltimore, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/communities","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("268ee464-d549-11eb-94b2-df43682365b9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1080577() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesentinel.com",
            discovery: {
                element: "#evvnt-calendar-1080577",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Sentinels of Maryland",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script></body>
</html>