
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesentinel.com/content/tncms/live/" />
<meta name="keywords" content="announcements, announcements" />
<meta name="news_keywords" content="announcements, announcements" />
<meta name="description" content="2:30 PM" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/299d054e-a1df-11ea-b117-8b3536130987.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Montgomery County Board of Elections Meeting August 17 About How And Where To Vote" />
<meta property="og:description" content="2:30 PM" />
<meta property="og:site_name" content="thesentinel.com" />
<meta property="og:section" content="Announcements" />
<meta property="article:publisher" content="https://www.facebook.com/MontgomerySentinel/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mocosentinel " />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville|Roboto&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/communities\/montgomery\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"87f884d6-def9-11ea-8297-5b71115a0625","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/impressions.js?_dc=1597548933.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/traffic.js?_dc=1597466130"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/settings.js?_dc=1595611875"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1596033896"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1596033896"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1596033896"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"","columns":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"919185"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1596033896"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Montgomery County Board of Elections Meeting August 17 About How And Where To Vote | Announcements | thesentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #272727; } .fixed-nav #main-navigation { background-color: #272727 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #272727; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #272727; }#site-header{ border-bottom: 3px solid #272727; }#site-footer-container{ border-top: 3px solid #272727; } .tnt-bg-accent { background-color: #272727; } a .tnt-caret-down { color: #272727; } .block-title .block-title-inner { border-color: #272727; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #272727; } .form-control:focus { border-bottom-color: #272727; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Montgomery County Board of Elections Meeting August 17 About How And Where To Vote | Announcements | thesentinel.com" href="http://www.thesentinel.com/search/?f=rss&amp;t=article&amp;c=communities/montgomery/announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-919236-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-87f884d6-def9-11ea-8297-5b71115a0625 section-communitiessection-montgomerysection-announcements type-article infinity-disabled" data-path="/communities/montgomery/announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunities%2Fmontgomery%2Fannouncements&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=87f884d6-def9-11ea-8297-5b71115a0625&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesentinel.com",
  secureDomain: "thesentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.thesentinel.com/tncms/admin/editorial-asset/?edit=87f884d6-def9-11ea-8297-5b71115a0625"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="https://www.thesentinel.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/montgomery/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/communities/montgomery/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/communities/montgomery/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/communities/montgomery/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/communities/montgomery/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/communities/montgomery/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/montgomery/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/montgomery/entertainment/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a href="/communities/montgomery/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/communities/montgomery/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/communities/montgomery/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/communities/montgomery/entertainment/night_life/"  class="nav-link tnt-section-night-life">Night Life</a>
                                </li><li>
                                    <a href="/communities/montgomery/entertainment/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/montgomery/reflections/"  class="nav-link tnt-section-reflections">Reflections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/montgomery/metro_investigations/"  class="nav-link tnt-section-metro-investigations">Metro Investigations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/montgomery/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/pauls_view/"  class="nav-link tnt-section-pauls-view">Paul's View</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/auto_drive/"  class="nav-link tnt-section-auto-drive">Auto Drive</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/editors_notebook/"  class="nav-link tnt-section-editors-notebook">Editor's Notebook</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/court_report/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/civic_federation/"  class="nav-link tnt-section-civic-federation">Civic Federation</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/sporting_view/"  class="nav-link tnt-section-sporting-view">Sporting View</a>
                                </li><li>
                                    <a href="/communities/montgomery/opinion/columnists/travel_tales/"  class="nav-link tnt-section-travel-tales">Travel Tales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/montgomery/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/multimedia/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/montgomery/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/communities/montgomery/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/communities/montgomery/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/montgomery/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/montgomery/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/communities/montgomery/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/communities/montgomery/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/communities/montgomery/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-montgomery-county-sentinel"  href="/communities/montgomery/" >
                    <span class="nav-label">The Montgomery County Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prince-georges-sentinel"  href="/communities/prince_george/" >
                    <span class="nav-label">Prince George's Sentinel</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.thesentinel.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-919240" class="tncms-block"><div id="user-controls-919240" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919240').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919240').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesentinel.com/users/logout/" id="user-logout-form-919240"><input type="hidden" name="referer_url" value="https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-919205" class="tncms-block logo-main"><div id="site-logo-919205" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png?resize=540%2C224 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/e0a5e98c-a1de-11ea-b117-bb786836a5bc.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919242" class="tncms-block"><div id="weather-919242" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20850" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20850"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-919242 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rockville, MD
                                
                                 <small>(20850)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. Rain may be heavy late. Low 66F. Winds NE at 5 to 10 mph. Chance of rain 100%. 1 to 2 inches of rain expected.  Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Rain may be heavy late. Low 66F. Winds NE at 5 to 10 mph. Chance of rain 100%. 1 to 2 inches of rain expected.  Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2020 @ 11:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20850"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-919236" class="tncms-block header-search"><section id="block-919236" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-919236" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-919236" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-919236-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919236-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-919236-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919236').submit();
        return false;
    });

    $('#site-search-919236').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919236 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919236 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919236-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-919427" class="tncms-block"><div class="follow-links-919427 pull-right">
    
    <section id="block-919427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/MontgomerySentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mocosentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mocosentinel" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesentinel.com",
  "sameAs" : ["http://facebook.com/MontgomerySentinel","http://twitter.com/mocosentinel","https://www.instagram.com/mocosentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919233" class="tncms-block"><div id="site-logo-919233" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=200%2C79" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=400%2C157 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=750%2C295 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg?resize=1200%2C472 1200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/1b06e7d6-b70e-11ea-bfc9-d723b28abbba.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.thesentinel.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/communities/montgomery/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/communities/montgomery/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/communities/montgomery/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/communities/montgomery/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/communities/montgomery/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/communities/montgomery/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/communities/montgomery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-film"  href="/communities/montgomery/entertainment/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/communities/montgomery/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/communities/montgomery/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/communities/montgomery/entertainment/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-night-life"  href="/communities/montgomery/entertainment/night_life/" >
                    <span class="nav-label">Night Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/communities/montgomery/entertainment/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-reflections"  href="/communities/montgomery/reflections/" >
                    <span class="nav-label">Reflections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-metro-investigations"  href="/communities/montgomery/metro_investigations/" >
                    <span class="nav-label">Metro Investigations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/communities/montgomery/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/communities/montgomery/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/communities/montgomery/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pauls-view"  href="/communities/montgomery/opinion/columnists/pauls_view/" >
                    <span class="nav-label">Paul's View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-drive"  href="/communities/montgomery/opinion/columnists/auto_drive/" >
                    <span class="nav-label">Auto Drive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-notebook"  href="/communities/montgomery/opinion/columnists/editors_notebook/" >
                    <span class="nav-label">Editor's Notebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-report"  href="/communities/montgomery/opinion/columnists/court_report/" >
                    <span class="nav-label">Court Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/communities/montgomery/opinion/columnists/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/communities/montgomery/opinion/columnists/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-civic-federation"  href="/communities/montgomery/opinion/columnists/civic_federation/" >
                    <span class="nav-label">Civic Federation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sporting-view"  href="/communities/montgomery/opinion/columnists/sporting_view/" >
                    <span class="nav-label">Sporting View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel-tales"  href="/communities/montgomery/opinion/columnists/travel_tales/" >
                    <span class="nav-label">Travel Tales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/communities/montgomery/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/multimedia/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/communities/montgomery/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/communities/montgomery/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/communities/montgomery/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/montgomery/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/communities/montgomery/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/communities/montgomery/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/communities/montgomery/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/communities/montgomery/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #272727">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&via=mocosentinel &url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/87f884d6-def9-11ea-8297-5b71115a0625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-919149" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919150" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-87f884d6-def9-11ea-8297-5b71115a0625" class="asset article-default"  data-url="https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/custom/image/299d054e-a1df-11ea-b117-8b3536130987.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" />
    <style>
                .asset-paging .direction {
                    color: #272727;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesentinel.com\/tncms\/search\/mlt\/?origin=87f884d6-def9-11ea-8297-5b71115a0625&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"87f884d6-def9-11ea-8297-5b71115a0625","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-87f884d6-def9-11ea-8297-5b71115a0625" class="asset-paging">
                <div id="paging-prev-87f884d6-def9-11ea-8297-5b71115a0625" class="paging-link prev offset"></div>
                <div id="paging-next-87f884d6-def9-11ea-8297-5b71115a0625" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Montgomery County Board of Elections Meeting August 17 About How And Where To Vote
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-15T09:16:00-04:00" class="tnt-date asset-date text-muted">
            Aug 15, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-15T09:16:00-04:00" class="tnt-date asset-date text-muted">Aug 15, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-15T12:29:12-04:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-15T09:16:00-04:00">
    <meta itemprop="datePublished" content="2020-08-15T09:16:00-04:00">
    <meta itemprop="dateModified" content="2020-08-15T08:29:12-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&via=mocosentinel &url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/87f884d6-def9-11ea-8297-5b71115a0625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87f884d6-def9-11ea-8297-5b71115a0625">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&via=mocosentinel &url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/87f884d6-def9-11ea-8297-5b71115a0625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87f884d6-def9-11ea-8297-5b71115a0625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87f884d6-def9-11ea-8297-5b71115a0625" class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87f884d6-def9-11ea-8297-5b71115a0625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&via=mocosentinel &url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/87f884d6-def9-11ea-8297-5b71115a0625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87f884d6-def9-11ea-8297-5b71115a0625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87f884d6-def9-11ea-8297-5b71115a0625" class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87f884d6-def9-11ea-8297-5b71115a0625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>2:30 PM</p><p>August 17, 2020</p><p><strong>Notice of Action:  </strong>Discussion and action to establish Montgomery County Public High Schools and designated Early Voting Centers to serve as Vote Centers on Election Day, November 3, 2020. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Meeting is broadcast using Microsoft Teams. To join the meeting online use the following link: <strong><a href="http://gcc01.safelinks.protection.outlook.com/ap/t-59584e83/?url=https%3A%2F%2Fteams.microsoft.com%2Fl%2Fmeetup-join%2F19%253ameeting_ODhiMWZjMGYtOWU1OS00YWNmLThkNDYtMmEzMWM4NDhhNWJh%2540thread.v2%2F0%3Fcontext%3D%257b%2522Tid%2522%253a%25226e01b1f9-b1e5-4073-ac97-778069a0ad64%2522%252c%2522Oid%2522%253a%2522b12413dc-f294-4c70-a85b-4f61bb39067c%2522%257d&amp;data=02%7C01%7CJanet.Ross%40montgomerycountymd.gov%7Ca6884ea82a33458f5ad208d83d4c968b%7C6e01b1f9b1e54073ac97778069a0ad64%7C0%7C0%7C637326746637397864&amp;sdata=TRGG7t6RHVFxIjM%2FnbcxBsV9PA8yDI9vUjE8kHlo1ok%3D&amp;reserved=0" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://gcc01.safelinks.protection.outlook.com/ap/t-59584e83/?url%3Dhttps%253A%252F%252Fteams.microsoft.com%252Fl%252Fmeetup-join%252F19%25253ameeting_ODhiMWZjMGYtOWU1OS00YWNmLThkNDYtMmEzMWM4NDhhNWJh%252540thread.v2%252F0%253Fcontext%253D%25257b%252522Tid%252522%25253a%2525226e01b1f9-b1e5-4073-ac97-778069a0ad64%252522%25252c%252522Oid%252522%25253a%252522b12413dc-f294-4c70-a85b-4f61bb39067c%252522%25257d%26data%3D02%257C01%257CJanet.Ross%2540montgomerycountymd.gov%257Ca6884ea82a33458f5ad208d83d4c968b%257C6e01b1f9b1e54073ac97778069a0ad64%257C0%257C0%257C637326746637397864%26sdata%3DTRGG7t6RHVFxIjM%252FnbcxBsV9PA8yDI9vUjE8kHlo1ok%253D%26reserved%3D0&amp;source=gmail&amp;ust=1597540652542000&amp;usg=AFQjCNGrb0U2A5FmSunHvl4k5hZeh4cBjw">Join Microsoft Teams Meeting </a></strong> and select the <em>'Join on the web instead'</em> option.  To call into the meeting instead of joining online, use the call in information provided below: </p><p><strong>1(443) 692-5768 CONFERENCE ID: 1821593#</strong></p><p><a href="https://www.montgomerycountymd.gov/elections/index2.html" target="_blank">More on their website</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&via=mocosentinel &url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesentinel.com/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesentinel.com/tncms/asset/editorial/87f884d6-def9-11ea-8297-5b71115a0625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinels%20of%20Maryland%20llc%5D%20Montgomery%20County%20Board%20of%20Elections%20Meeting%20August%2017%20About%20How%20And%20Where%20To%20Vote&body=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87f884d6-def9-11ea-8297-5b71115a0625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87f884d6-def9-11ea-8297-5b71115a0625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87f884d6-def9-11ea-8297-5b71115a0625" class="save-list-87f884d6-def9-11ea-8297-5b71115a0625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87f884d6-def9-11ea-8297-5b71115a0625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="87f884d6-def9-11ea-8297-5b71115a0625" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="87f884d6-def9-11ea-8297-5b71115a0625" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.thesentinel.com%2Fcommunities%2Fmontgomery%2Fannouncements%2Fmontgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote%2Farticle_87f884d6-def9-11ea-8297-5b71115a0625.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-922354" class="tncms-block"><section id="block-922354" class="block emphasis-h3   " >
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-d2b6e0e8-aa5c-11ea-b17a-8711169af924" class="clearfix card showcase position-0 odd  tnt-section-communities tnt-sub-section-montgomery tnt-sub-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d2b6e0e8-aa5c-11ea-b17a-8711169af924 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/communities/montgomery/multimedia/videos/montgomery-county-sentinel-the-evolution-of-local-journalism-since-1855/video_d2b6e0e8-aa5c-11ea-b17a-8711169af924.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montgomery County Sentinel The Evolution of Local Journalism Since 1855"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/2b/d2b6e0e8-aa5c-11ea-b17a-8711169af924/5edf9b9480a31.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/communities/montgomery/multimedia/videos/montgomery-county-sentinel-the-evolution-of-local-journalism-since-1855/video_d2b6e0e8-aa5c-11ea-b17a-8711169af924.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/communities/montgomery/multimedia/videos/montgomery-county-sentinel-the-evolution-of-local-journalism-since-1855/video_d2b6e0e8-aa5c-11ea-b17a-8711169af924.html" class="tnt-asset-link">
        

        
            Montgomery County Sentinel The Evolution of Local Journalism Since 1855</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-09T10:23:00-04:00" class="tnt-date asset-date text-muted">Jun 9, 2020</time></li><li class="card-comment-count"><a href="/communities/montgomery/multimedia/videos/montgomery-county-sentinel-the-evolution-of-local-journalism-since-1855/video_d2b6e0e8-aa5c-11ea-b17a-8711169af924.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A must see presentation on the rich history of the Montgomery County Sentinel, all 164 years of it, at the January 25th Montgomery County Historical Society Conference. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div><div id="tncms-block-919474" class="tncms-block visible-lg visible-md"><section id="block-919474" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-919474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/covid19-tests-by-advagenix-taken-at-montgomery-county-government-clinics-have-been-suspended-while-protocols/article_5778f74e-de97-11ea-9a81-0b73b77dc88c.html" class="tnt-asset-link">
        

        
            Covid19 Tests By Advagenix Taken At Montgomery County Government Clinics Have Been Suspended While Protocols Are Reviewed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/entertainment/food/pecorino-marzolino-from-tuscany-get-it-while-you-can/article_ae4565d4-db69-11ea-afc9-e7d468406e2b.html" class="tnt-asset-link">
        

        
            Pecorino Marzolino From Tuscany Get It While You Can</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/forty-six-years-ago-today-president-nixon-resigned-over-watergate/article_e5b9bb06-da50-11ea-a278-8bb8ec44403d.html" class="tnt-asset-link">
        

        
            Forty Six Years Ago Today President Nixon Resigned over Watergate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/we-in-montgomery-county-are-fortunate-to-have-dr-gayles-protecting-our-health/article_71f53402-d91a-11ea-92c7-879783297eed.html" class="tnt-asset-link">
        

        
            We In Montgomery County Are Fortunate To Have Dr. Gayles Protecting Our Health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/news/barnes-and-noble-opened-today-in-congressional-plaza/article_48de5810-d784-11ea-a968-4f3c520175b7.html" class="tnt-asset-link">
        

        
            Barnes And Noble Opened Today in Congressional Plaza</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/phenomenal-womxn-festival-sat-aug-8/article_91cf5cca-d754-11ea-a2e6-139532a7d661.html" class="tnt-asset-link">
        

        
            Phenomenal Womxn Festival – Sat Aug 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/entertainment/food/cool-off-with-frog-hollow-farm-ice-cream-sandwiches/article_bd68b7bc-d283-11ea-a2de-4f0f5ab4828e.html" class="tnt-asset-link">
        

        
            Cool Off with Frog Hollow Farm Ice Cream Sandwiches</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/montgomery/news/education/montgomery-college-students-create-awareness-videos-to-combat-opioid-abuse-in-maryland-earn-share-of/article_f5ac772e-d10e-11ea-b3f5-1fa9ab854723.html" class="tnt-asset-link">
        

        
            Montgomery College Students Create Awareness Videos to Combat Opioid Abuse In Maryland, Earn Share of $46,000 in Scholarship Awards</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-919487" class="tncms-block"><section id="block-919487" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919487 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-919487" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-919487" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-919487" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-919487" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-919487" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/communities/montgomery/announcements/montgomery-county-board-of-elections-meeting-august-17-about-how-and-where-to-vote/article_87f884d6-def9-11ea-8297-5b71115a0625.html">Montgomery County Board of Elections Meeting August 17 About How And Where To Vote</a></li><li><a href="/communities/montgomery/announcements/senate-president-ferguson-chair-pinsky-to-host-roundtable-with-local-superintendents-concerning-school-reopening-plans/article_30c047ca-dc9d-11ea-b0c1-775e7a16e27e.html">Senate President Ferguson & Chair Pinsky To Host Roundtable With Local Superintendents Concerning School Reopening Plans</a></li><li><a href="/communities/montgomery/sports/rose-can-close-zhang-dethrones-defending-champ-ruffels-in-38-hole-thriller/article_21ab42e6-db1f-11ea-a710-4bf7d150cc0b.html">Rose Can Close: Zhang Dethrones Defending Champ Ruffels in 38-Hole Thriller</a></li><li><a href="/communities/montgomery/news/ohio-nuclear-scandal-2020/article_31d9b01e-d19f-11ea-a7b7-d3a900894306.html">Ohio Nuclear Scandal 2020</a></li><li><a href="/communities/montgomery/entertainment/music/renowned-music-photographer-michael-weintrob-announces-instrumenthead-live-streaming-music-art-with-performances-beginning-august/article_06b9085e-d5ae-11ea-ae86-4b818f4d3e0f.html">Renowned Music Photographer Michael Weintrob Announces  “Instrumenthead Live” Streaming Music & Art With Performances Beginning August 6th</a></li><li><a href="/communities/montgomery/opinion/school-reentry-during-the-covid-pandemic/article_81a0eb40-de32-11ea-989a-bbf753a6617d.html">School ReEntry During The Covid Pandemic</a></li><li><a href="/communities/montgomery/sports/ruffels-to-face-zhang-in-women-s-amateur-title-defense/article_632b5768-db1c-11ea-8742-6bef6156d0f2.html">Ruffels To Face Zhang in Women’s Amateur Title Defense</a></li><li><a href="/communities/montgomery/news/education/montgomery-college-students-create-awareness-videos-to-combat-opioid-abuse-in-maryland-earn-share-of/article_f5ac772e-d10e-11ea-b3f5-1fa9ab854723.html">Montgomery College Students Create Awareness Videos to Combat Opioid Abuse In Maryland, Earn Share of $46,000 in Scholarship Awards</a></li></ul></div>
        
        
            <div id="images-919487" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/communities/montgomery/multimedia/photo_galleries/christina-vrettakos/image_4e9f0358-ccee-11ea-a4c7-236a19e11aa2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christina Vrettakos"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/4/e9/4e9f0358-ccee-11ea-a4c7-236a19e11aa2/5f199ac57d8fe.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-919487" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-919487" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-919158" class="tncms-block"><section id="block-919158" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-919158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thesentinel.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1e6c8e4c-d5ba-11ea-a629-27f53785f53b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-slobeats-feat-kenny-vaughan-dave-roe-pete-abbott/event_1e6c8e4c-d5ba-11ea-a629-27f53785f53b.html" class="tnt-asset-link">
        

        
            The SloBeats (feat. Kenny Vaughan, Dave Roe, & Pete Abbott)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-15T20:00:00-04:00">
            Sat, Aug 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-de511f66-d5ba-11ea-8c5f-f31e63489777" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mimi-naja-friends-feat-royal-masat-lindsay-lou-kyle-tuttle/event_de511f66-d5ba-11ea-8c5f-f31e63489777.html" class="tnt-asset-link">
        

        
            Mimi Naja & Friends (feat. Royal Masat, Lindsay Lou, & Kyle Tuttle)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-21T20:00:00-04:00">
            Fri, Aug 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-919486" class="tncms-block"></div><div id="tncms-block-919918" class="tncms-block must-read-block"><section id="block-919918" class="block emphasis-h2 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-919918 ">
        <div class="block-title-inner">
            <h2>
                
                Must Read
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-2c8e681c-4609-548a-a4c7-636524c69bb9" class="clearfix card showcase position-0 odd tnt-flag-advertorial  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2c8e681c-4609-548a-a4c7-636524c69bb9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/elevate-comfort-foods-with-havarti-and-blue-cheeses/article_2c8e681c-4609-548a-a4c7-636524c69bb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elevate Comfort Foods with Havarti and Blue Cheeses"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/editorial/d/34/d3405abe-d1bc-5e60-a37d-e0e3e5fa73fb/5ed0ba6d14523.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/online_features/senior_living/elevate-comfort-foods-with-havarti-and-blue-cheeses/article_2c8e681c-4609-548a-a4c7-636524c69bb9.html" class="tnt-asset-link">
        

        
            Elevate Comfort Foods with Havarti and Blue Cheeses</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-15T02:33:05-04:00" class="tnt-date tnt-update-old asset-date text-muted">21 hrs ago</time>
    </li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>(BPT) - At a time when you may be craving comfort food more than ever, specialty cheeses make it easy to bring a little more indulgence — and &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div><span class="clearfix"></span></section></div><div id="tncms-block-919919" class="tncms-block"><section id="block-919919" class="block emphasis-h2 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-919919-e5b9bb06-da50-11ea-a278-8bb8ec44403d" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-communities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/forty-six-years-ago-today-president-nixon-resigned-over-watergate/article_e5b9bb06-da50-11ea-a278-8bb8ec44403d.html" class="tnt-asset-link">
        

        
            Forty Six Years Ago Today President Nixon Resigned over Watergate</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T11:24:19-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 10, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-919919-48de5810-d784-11ea-a968-4f3c520175b7" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-communities tnt-sub-section-montgomery tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/montgomery/news/barnes-and-noble-opened-today-in-congressional-plaza/article_48de5810-d784-11ea-a968-4f3c520175b7.html" class="tnt-asset-link">
        

        
            Barnes And Noble Opened Today in Congressional Plaza</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T11:21:48-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 10, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-927782" class="tncms-block"><div class="hidden-xs hidden-sm">
<a class="twitter-timeline" data-height="500" data-theme="dark" data-link-color="#8C8787" href="https://twitter.com/MoCoSentinel?ref_src=twsrc%5Etfw">Tweets by The Montgomery County Sentinel</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-block-919226" class="tncms-block"><section id="block-919226" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-919226 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-82c80aae-cdba-11ea-81c6-cb4b60d71953" class="clearfix card  product has-image" data-track-object='{"title":"Public Notice - State of Maryland","url":"/classifieds/community/announcements/notice/public-notice---state-of-maryland/pdfdisplayad_82c80aae-cdba-11ea-81c6-cb4b60d71953.html","uuid":"82c80aae-cdba-11ea-81c6-cb4b60d71953","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/82c80aae-cdba-11ea-81c6-cb4b60d71953">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-82c80aae-cdba-11ea-81c6-cb4b60d71953 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/notice/public-notice---state-of-maryland/pdfdisplayad_82c80aae-cdba-11ea-81c6-cb4b60d71953.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Public Notice - State of Maryland"
                    class="img-responsive lazyload  letterbox default"
                    width="1265"
                    height="1637"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/notice/public-notice---state-of-maryland/pdfdisplayad_82c80aae-cdba-11ea-81c6-cb4b60d71953.html" class="tnt-asset-link">
        

        
            Public Notice - State of Maryland</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-30T12:00:15-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 30, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-919185" class="tncms-block"><section id="block-919185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-919185 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thesentinel.com/classifieds/">
                
                Newspaper Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-1" data-grid-cols="1">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thesentinel.com/classifieds/community/announcements/notice/public-notice---state-of-maryland/pdfdisplayad_82c80aae-cdba-11ea-81c6-cb4b60d71953.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919185" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Public Notice - State of Maryland"><span class="title">Public Notice - State of Maryland</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public Notice - State of Maryland"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/thesentinel.com/content/tncms/assets/v3/classifieds/8/2c/82c80aae-cdba-11ea-81c6-cb4b60d71953/5f1af103832d2.preview.jpg?resize=1265%2C1637 1700w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-919185" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-919190" class="tncms-block"><section id="block-919190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919190 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/www.thesentinel.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-919151" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919152" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-919229" class="tncms-block"><section id="block-919229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919229 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-announcements"  href="/communities/montgomery/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/communities/montgomery/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media"  href="/communities/montgomery/multimedia/" >
                    <span class="nav-label">Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-metro-investigations"  href="/communities/montgomery/metro_investigations/" >
                    <span class="nav-label">Metro Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/communities/montgomery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/communities/montgomery/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/communities/montgomery/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reflections"  href="/communities/montgomery/reflections/" >
                    <span class="nav-label">Reflections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/communities/montgomery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-919197" class="tncms-block"><section id="block-919197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919197 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-919231" class="tncms-block"><section id="block-919231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919231 ">
        <div class="block-title-inner">
            <h4>
                
                The Sentinels of Maryland llc
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesentinel.com</strong><br>
    
    Baltimore, MD 21210
    <br>
    
        <strong>Phone:</strong> 301-838-0788<br>
        <strong>Email:</strong> <a href="mailto:editor-mc@thesentinel.com">editor-mc@thesentinel.com</a><br>
    
</address></section></div><div id="tncms-block-919428" class="tncms-block padding-bottom"><div class="follow-links-919428 default">
    
    <section id="block-919428" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomerySentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mocosentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mocosentinel@pgsentinel" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesentinel.com",
  "sameAs" : ["https://www.facebook.com/MontgomerySentinel/","http://twitter.com/mocosentinel","https://www.instagram.com/mocosentinel@pgsentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-919201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-919201"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Sentinels of Maryland llc</a>,  Baltimore, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/communities\/montgomery\/announcements","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("87f884d6-def9-11ea-8297-5b71115a0625")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>